{Collins} Re: Calibration Difficulty -Military HP-410B Clone





Jim,

What you describe sounds an awful lot like the problem I was having with
the AC probe on my HP410C, which also uses the 2-01C.  If so, the problem
is NOT in your "clone" meter, but in the probe itself.

In my case, the readings started off OK and stayed that way for about 5 to
10 minutes, then dropped to around 70 to 80 percent of value, as you
describe.  I finally concluded that it might be a thermal problem, related
to heating in the probe from the tube filament.  Out of frustration, I
grabbed the AC probe and really cranked on the rear knurled ring of the
back (or "bottom") section.  Like magic, the values returned to correct
levels.  To confirm this, I did replace the 2-01C with a NIB one, and
results were identical.  I have an ancient HP410A and have never had a
problem with its probe.  Yet, this probe on the 410C (and maybe your 410B)
seems to have a problem in the back shell area.  I suspect contact
problems, but have not yet investigated the actual cause.

Good luck.

73, Dale
WA9ENA




                                                                                                                                               
                      "James Monk"                                                                                                             
                      <jmonk@xxxxxxxxxxxx>             To:       "Collins Reflector" <collins@xxxxxxxxxxxxx>                                   
                      Sent by:                         cc:                                                                                     
                      collins-bounce@xxxxxxxxxx        Subject:  {Collins}  Calibration Difficulty -Military HP-410B Clone                     
                      stserve.com                                                                                                              
                                                                                                                                               
                                                                                                                                               
                      08/12/2003 08:41 AM                                                                                                      
                      Please respond to jmonk                                                                                                  
                                                                                                                                               
                                                                                                                                               






 Collins Group;

 I'm having difficulty in calibrating the AC scales of  my
 Military Clone of the HP-410B VTVM, designated Multimeter ME-26D/U,
 manufactured by Sentinel Electronics, Inc.

 This is a ruggedized version of the venerable HP-410B, and has a somewhat
 upgraded circuit, but is the identical in many respects.

 It uses the 2-0!C diode in the AC probe, which appears to be functioning,
but with some concern.

 The problem involves the lower voltage scales primarily....... the 1vac,
3vac, 10vac, 30vac particularly, but apparently accross the whole AC scale,
while the DC voltage and Ohm scales function  properly.

 The calibration pots range does not compensate for the lower than actual
 voltage indicated on the meter....... namely with 1vac to the probe, the
 most I can get on the 1vac meter scale is about 80% of the actual applied
 voltage and the same is true on the other scales.

  I have accomplished all of the usual tests.... adjusted the probe diode
 voltage to the proper 5.0 volts, checked the tubes and measured other
voltages, cleaned the pots and rotary switches, etc.

 Any thoughts....... I suspect the diode, but would it fail in this "80%"
manner?

Comments will be appreciated.

73/jim/W0JJL

Sponsored by the Collins Collectors Association http://www.collinsradio.org
Nets: Tues: 3.805 Mc-2000 Central / Thur: 3.875 Mc-2000 Central
Fri: 3.895 Mc-2000 Pacific / Sun: 14.263 Mc-2000 UTC
1st Wed (of the month) AM Net 3.880 Mc-2000 local (ET, CT, MT, PT)
Sun AM Net: 29.050 Mc-1200 Central






Sponsored by the Collins Collectors Association http://www.collinsradio.org
Nets: Tues: 3.805 Mc-2000 Central / Thur: 3.875 Mc-2000 Central
Fri: 3.895 Mc-2000 Pacific / Sun: 14.263 Mc-2000 UTC
1st Wed (of the month) AM Net 3.880 Mc-2000 local (ET, CT, MT, PT)
Sun AM Net: 29.050 Mc-1200 Central





This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.