{Collins} Re: 516F2 PS



Open up the power supply and make sure the shielded ground from the power 
cable has not broken loose from its grounding
point in the power supply.  This is a common problem and will cause loss of 
filament power as well as other problems. This
occurs from a lot of power cable movement where it enters the chassis.

Kurt Keller




At 09:33 PM 7/16/2004 -0400, RECCOP18@xxxxxxx wrote:
>Real new to the list. 1st time. Have just gathered a start on my Collins
>Collection. KWM-2, 516F2, 30L1, 312B4.  Have a little knowledge on 
>Electronics,
>but having a problem with the 516F2?  It has High Voltage, but no Filament or
>Bias Voltage. Any suggestions on where to start. Thanks 73's
>
>W0GYR
>H. G. Jerry Dowell
>19201 E. Truman Rd.
>Independence, Missouri
>64056-2432
>816-796-0800
>RECCOP18@xxxxxxx
>
>
>Sponsored by the Collins Collectors Association http://www.collinsradio.org
>Nets: Tues: 3.805 Mc-2000 Central / Thur: 3.875 Mc-2000 Central
>Fri: 3.895 Mc-2000 Pacific / Sun: 14.263 Mc-2000 UTC
>1st Wed (of the month) AM Net 3.880 Mc-2000 local (ET, CT, MT, PT)
>Sun AM Net: 29.050 Mc-1200 Central


Sponsored by the Collins Collectors Association http://www.collinsradio.org
Nets: Tues: 3.805 Mc-2000 Central / Thur: 3.875 Mc-2000 Central
Fri: 3.895 Mc-2000 Pacific / Sun: 14.263 Mc-2000 UTC
1st Wed (of the month) AM Net 3.880 Mc-2000 local (ET, CT, MT, PT)
Sun AM Net: 29.050 Mc-1200 Central






This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.