{Collins} Re: I've killed my KWM-2



Fran and all,

Yep, look at the first mic amplifier. The output on CW, Tune and Lock Key is acheived by feeding the Sidetone oscillator output to the second mic amp and everything works from that point on.

Good  luck,

John

fazieman@xxxxxxx wrote:

>OK, I'll confess, I did it!
>In my sleepy fog this AM, I was checking the tuning on my KWM-2 but the
>antenna switch was in an open position, not the dummy load.
>I put the rig in lock, and before I realized it, just a couple of seconds,
>I heard a pop. I put the rig in LSB and realized to my horror what had
>just happened!
>I am apparently not a fit caretaker for these beautiful radios, but if
>ya'll will help me fix it, I'll try and be a better guardian.
>
>Here is what the radio now does:
>
>Receiver seems to be fine. Audio is as loud as always, sensitivity seems
>unaffected.
>
>I can tune up the rig just as before. The bias is 40 mills, plate current
>230 mills, output read on 312B-4, 100 watts out.
>
>CW keys as it should, again 100 watts out.
>
>I have zero power or audio out when on USB or LSB!  The mike works as it
>should. I plugged it into the 32S-1, it is OK.
>
>When I key the PTT switch on the mike, the rig keys, but the only readings
>I get on the meter are the bias current ( 40 mills ) and some measure of
>ALC, but NO plate current or grid current at all. The mike gain control
>seems to have no effect on the radio, but the mike will key the rig when
>the VOX gain is advanced to a normal level.
>
>The Exciter, PA, and Loading controls are in their normal positions
>
>I have tried this on both 20 and 40 meters. I feel sure this is true for
>the other bands as well.
>
>I need some ideas before I take it out of the case and look for the
>trouble. My guess is that I fried something in the mike amplifier circuits
>because the CW side tone is working and I show CW output of 100 watts on
>the 312B-4 meter. The rig will operate normally on CW when the VOX gain is
>advanced.
>
>Also, on the 312B-4, when the mike is plugged in, the PTT function works,
>but again no audio.
>
>Thanks for all of the help,
>
>73's,
>
>Fran...
>
>Francis A. Zieman
>
>Cell: 251-716-1124
>
>
>Sponsored by the Collins Collectors Association http://www.collinsradio.org
>Nets: Tues: 3.805 Mc-2000 Central / Thur: 3.875 Mc-2000 Central
>Fri: 3.895 Mc-2000 Pacific / Sun: 14.263 Mc-2000 UTC
>1st Wed (of the month) AM Net 3.880 Mc-2000 local (ET, CT, MT, PT)
>Sun AM Net: 29.050 Mc-1200 Central
>
>

__________________________________________________________________
Switch to Netscape Internet Service.
As low as $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp
Sponsored by the Collins Collectors Association http://www.collinsradio.org
Nets: Tues: 3.805 Mc-2000 Central / Thur: 3.875 Mc-2000 Central
Fri: 3.895 Mc-2000 Pacific / Sun: 14.263 Mc-2000 UTC
1st Wed (of the month) AM Net 3.880 Mc-2000 local (ET, CT, MT, PT)
Sun AM Net: 29.050 Mc-1200 Central






This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.