Re: {Collins} Collins 30L-1 Arcing at interlock switch



Make sure the cover is secure and tight. Check that the interlock itself has not broken and is being pushed away from the ground post.

Dave WA3HSC

---------- Original Message ----------
From: mike mackin <radio165@xxxxxxxxx>
To: collins@xxxxxxxxxxxxx
Subject: {Collins} Collins 30L-1 Arcing at interlock switch
Date: Tue, 16 Jun 2009 06:15:38 -0700 (PDT)



I have a nice working 30L-1 amplifier. All original except for new rectifier diodes about a year ago. Recently It has developed an issue with arcing at the top cover interlock switch. The first time it happened right at power up. I immediatly shut off and checked everything out finding no problems. The interior is clean and interlock hardware is tight and looks fine. After reassembly and power up, all seemed ok until the next day. About 2 minutes after powering up the 2nd time, it happened again. This is happening when the amp is idle and not during tune up or transmit. 

 Any ideas or suggestions would be greatly appreciated. I am a new member here and am glad to be part of the group

Thanks.
N8YOK
Mike Mackin   


      
_______________________________________________
SHARE THE FUN: JOIN THE COLLINS COLLECTORS ASSOCIATION TODAY !
http://www.collinsradio.org/membership/


 NETS: Tues & Thur: 3.805 MHz-2000 Central + Fri: 3.895 MHz-2000 Pacific
  SUNDAYS: 14.263 MHz-2000 UTC  +  AM Net: 29.050 MHz-1200 Central
  1st Wednesday AM Net 3.880 MHz-2000 local (ET, CT, MT, PT)








This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.