Re: {Collins} KWM-2A Tone Oscillator Failure



Yep, have a handful of them - all good = not the problem.

Frank

On 5/5/2015 8:08 PM, bkemp@xxxxxxxxxxx wrote:
OK...those 6U8's are usually suspect...have you tried different 6U8's
Bob

**
**
**
**
**
**
**
**
**
*KEMP REAL ESTATE*
108 E. Center
Lake City, MN 55041
email: bkemp@xxxxxxxxxxx <mailto:bkemp@xxxxxxxxxxx>
**
website: www.bobkemp.com <http://www.bobkemp.com>
Cell    651-764-4788
FAX    651-345-5664


    -------- Original Message --------
    Subject: Re: {Collins} KWM-2A Tone Oscillator Failure
    From: Frank Knutzen <KF5EN@xxxxxxxxxxx <mailto:KF5EN@xxxxxxxxxxx>>
    Date: Tue, May 05, 2015 6:31 pm
    To: bkemp@xxxxxxxxxxx <mailto:bkemp@xxxxxxxxxxx>,
    collins-request@xxxxxxxxxxxxx <mailto:collins-request@xxxxxxxxxxxxx>

    Hi Bob and the group,

    No, cannot tune up properly. Problem is definitely confirmed to be
    in V2B, the pentode section of the 6U8A because there is no
    oscillation on either the plate or grid.

    Frank
    KF5EN

    On 5/5/2015 2:38 PM, bkemp@xxxxxxxxxxx wrote:
    Frank:
    So you can tune up OK is that what you're saying?
    Check those tubes in the mic circuit   i.e. V4, V17 maybe and I
    think there's one other in the mic circuit.
    Bob
    The tone osc injects a signal for tuning up! Do you get full
    output on tuning pu?
    Bob

    **
    **
    **
    **
    **
    **
    **
    **
    **





This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.