Re: {Collins} 811A Blues



Of course he is telling you the truth. Those Chinese tubes use a cheap adhesive that dries out. Always be careful when dealing with any cap glued onto a glass envelope tube.

Sent using PacSat Intermobile Net  

> On May 25, 2015, at 4:12 PM, Joe <jmarino@xxxxxxxxx> wrote:
> 
> Guys,
> 
> Back about 18 months ago, I acquired a RE 30L1 but the guy shipped it with
> the tubes in. There was a pair of Cetron's and a pair of nice RCA's. As it
> would be one on each pair came loose and broke. With help from the seller I
> purchased 3 brand new Cetrons from Surplus Sales of Nebraska. Now I'm pretty
> experienced engineer who held a general class ticket in 1963 at the age of
> 13 so I didn't just fall off the turnip truck. Anyway after going through
> the amp and installing the tubes she came up fine on all bands into my dummy
> load. The amp sat for about a year and was never put on the air so I had no
> more than 30 minutes on the tubes. Then I decided to put the amp into
> service and prior to powering up I noticed white crystals around the base
> and plate caps on all three tubes purchased from Surplus Sales. The
> remaining Cetron from the original purchase seems fine, no white crystals at
> all. I removed the top two 811s and right away the plate cap was loose. I
> took pictures of both the tubes I removed and the remaining ones in the
> bottom and sent a nice email to Surplus Sales explaining what had happened,
> here is his reply:
> 
> JOE,
> 
> THE WARRANTY IS 30 DAYS. LOOKS LIKE WE HAVE ABOUT 2 YEARS HERE. THE TUBES
> ARE NOT COVERED FOR REPLACEMENT.
> 
> THERE WAS NOT A "BAD LOT OF TUBES" ELECTRICALLY. EVERY SINGLE 811A WE HAVE
> SOLD HAS PASSED AN RF TEST BEFORE SHIPPING. WHAT WE DID FIND IS THAT IF GUYS
> GOT A LITTLE ROUGH WITH THE INSTALLATION, THE CAPS COULD COME LOOSE. THE
> WHITE CRYSTALS ARE AN AFTER EFFECT FROM THE GLASS CEMENT THAT WAS USED TO
> REINFORCE THE CAPS AND BASES. IT DOESN'T HURT ANYTHING. IF YOU HAVE A LOOSE
> PLATE CAP THAT MEANS YOU EVEN TORQUED IT ENOUGH TO BREAK THE BOND ON THE NEW
> CEMENT.
> 
> BOB  WD0FDE
> 
> 
> I have since removed the other two tubes and not only are the caps loose but
> so are the bases. I want to know if this guy is being honest with me because
> I can't see how this could of happened, I know my handling was not the cause
> of this. I happen to own another 30L1 with RCA tubes and have never seen
> anything like this. 
> 
> Any input would be appreciated
> 
> Joe KV4PN
> 
> 
> 
> *** You are subscribed to Collins as rlwphd@xxxxxxx. If you wish to unsubscribe, or modify your preferences please visit http://mailman.listserve.com/listmanager/listinfo/collins ***



This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.