Re: {Collins} 51S-1 PTO Issues



Gary, 


In my original message I mis-spoke (mis-typed?) the transformer pin #'s and reference. I fixed that in my response. Sorry - my fingers do't always push the right keys anymore......


The T501 I have is encapsulated - or so it appears to be. 


Yes - I sat that one on ebay..............hmmmmm


Tom




-----Original Message-----
From: Dukes HiFi <dukeshifi@xxxxxxxxxxx>
To: thoyer <thoyer1@xxxxxxxxxxx>
Cc: collins <collins@xxxxxxxxxxxxx>
Sent: Sun, Oct 1, 2017 10:37 pm
Subject: Re: {Collins} 51S-1 PTO Issues

I am confused.

Your email first mentioned that T503 was open but there is no T503 in the PTO. I assume you meant T501, which is what you asked about at the end of your email.
With what you reported about R504, it would seem like the PTO tube shorted from plate to suppressor. The changing of R62 to 100 ohms is likely the reason R504 and T501 burned. R62 SOULD have limited the current through both R504 and T501 in the event that V15 ever were to short to the grounded suppressor. Wonder what kind of idiot makes that kind of change???

In any case, I still think you can rewind T501. It is not a resonant transformer, just an isolation coupling transformer.

Gary




> On Oct 1, 2017, at 9:09 PM, thoyer <thoyer1@xxxxxxxxxxx> wrote:
> 
> When I measure between pins (wires) 2 and 4 of T501 I read an open. Pins 1
> and 3 read 0.2 ohms.
> 
> The way T501 is drawn on the schematic, I don't expect it to read open
> between 2 and 4.  
> 
> -----Original Message-----
> From: Dukes HiFi [mailto:dukeshifi@xxxxxxxxxxx] 
> Sent: Sunday, October 01, 2017 9:50 PM
> To: thoyer
> Cc: collins@xxxxxxxxxxxxx
> Subject: Re: {Collins} 51S-1 PTO Issues
> 
> What makes you think T501 is bad?
> 
> The resistor issues you mention are common failures but the coil is not.
> 
> Gary
> 
> 
>> On Oct 1, 2017, at 8:41 PM, thoyer via Collins <collins@xxxxxxxxxxxxx>
> wrote:
>> 
>> Working on bringing SN 131 back to life. Found PTO not PTO-ing.........
>> 
>> External to the PTO someone at one time replaced R62 with a 100 ohm 
>> resistor, schematic calls for 1k. So far this is the only area of 
>> rework I have found.
>> 
>> Resistance measurements on V15 pins 5 and 6 were not making sense. 
>> Pulled PTO out and found R504 was fried and R503 measured 77k - should 
>> be closer to 56k.
>> 
>> Measuring between pins 1 and 4 of T503 shows 33m - basically open. 
>> Caps C507 and C508 are not shorted.
>> 
>> Bottom line, I can replace all of the parts to bring things back in 
>> spec BUT, what about T501? Anyone know of a source for these?
>> 
>> Thanks,
>> 
>> Tom
>> W3TA
>> *** You are subscribed to Collins as dukeshifi@xxxxxxxxxxx. If you 
>> wish to unsubscribe, or modify your preferences please visit 
>> https://mailman.listserve.com/listmanager/listinfo/collins ***
> 






This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.