Re: {Collins} Oscillation on 30L-1



Wow!! This publication is great! I started reading the article. But the rest of the publication seems excellent. Now I have something (else) to do this weekend!

Thanks!

Carlos
CX6BT


> On Oct 18, 2017, at 3:29 PM, Leigh Sedgwick <bipi@xxxxxxxxxxx> wrote:
> 
> Sure thing...check out 
> 
> http://www.collinsradio.org/signal/
> 
> and download the issue Q4 2013.
> 
> -----Original Message-----
> From: Carlos Pechiar [mailto:ch@xxxxxxxxxxx] 
> Sent: Wednesday, October 18, 2017 11:24
> To: Leigh Sedgwick <bipi@xxxxxxxxxxx>
> Cc: collins@xxxxxxxxxxxxx
> Subject: Re: {Collins} Oscillation on 30L-1
> 
> Mike,
> 
> Thanks for your prompt reply. Sorry for the ignorance. I am not aware of the source you mention for the article (Signal). I guess it’s a magazine or publication but I cannot get any consistent info online.
> 
> Can you advise?
> 
> Thanks again.
> 
> Carlos
> 
> 
>> On Oct 18, 2017, at 2:43 PM, Leigh Sedgwick <bipi@xxxxxxxxxxx> wrote:
>> 
>> Carlos,
>> 
>> See the excellent article written by Don Jones on this subject and how to correct it in the Signal, Q4 2013.
>> 
>> Good Luck
>> 
>> de Mike
>> K7PI
>> 
>> -----Original Message-----
>> From: Collins [mailto:collins-bounces+bipi=comcast.net@xxxxxxxxxxxxx] On Behalf Of Carlos Pechiar via Collins
>> Sent: Wednesday, October 18, 2017 10:03
>> To: collins@xxxxxxxxxxxxx
>> Subject: {Collins} Oscillation on 30L-1
>> 
>> Hello everyone.
>> 
>> I am fixing a 30L-1 for the Club which was out of service and that we do not know the history behind it. It has 811 tubes that are mid-life but the four measure the same. I replaced the original power supply with the replacement kit found online. No problem with that. I also replaced the chokes on the plates of the tubes that were overheated and their resistors cracked.
>> 
>> First tests went fine but suddenly, in the 20m band, when keyed down, an oscillation was trigged drawing about 1 amp on the plate current and overheating the new chokes.
>> 
>> I have seen this behavior before in other units but they were repaired by other people. I also heard that there is some “fix” for that or, a reason for that to happen.
>> 
>> Al tests were performed on a dummy load.
>> 
>> I’ll appreciate help.
>> 
>> Thank you for your time,
>> 
>> Carlos
>> CX6BT.
>> *** You are subscribed to Collins as bipi@xxxxxxxxxxx. If you wish to unsubscribe, or modify your preferences please visit https://mailman.listserve.com/listmanager/listinfo/collins ***
>> 
> 
> 




This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.