Re: {Collins} 32S3 Question about Loading / SWR



I apologize, but to avoid wasting peoples' time, it's been pointed out to
me, correctly, that plate current is what I was adjusting Load lever and PA
tuning for, not grid current as stated in fourth, fifth and sixth
paragraphs of my email, before the questions start.  Also in fifth and
sixth paragraphs, I should have said 200mA of plate current.  Thank you for
your forbearance.  73,  Jim Ewing N4TMM

On Sun, Oct 22, 2017 at 8:49 PM, Jim Ewing via Collins <
collins@xxxxxxxxxxxxx> wrote:

> This is a basic set of issues, probably, and apologies if it sounds
> unversed to those who have operated tube equipment for a long time and are
> comfortable with it.
>
> I have read the 32S3 Manual, and have searched the CCA reflector archives
> for about 2 hours and still have not found the answers - perhaps because I
> don't know how to search properly.
>
> That said, here is the problem.  When doing a CW QSO this afternoon on 40m,
> using my 32S3 barefoot in combination with my 75S3b (not as a transceiver
> but rather driven by its own VFO), the 32S3 would suddenly stop outputting
> power; it would just cut out.  That is, on the manual tuner I am using, the
> cross needles would go to zero, from time to time, and the guy on the other
> end would not hear me.  Then, after a break in sending, I would get power
> out again for maybe 20 seconds before the 32S3 went flat again.  The person
> with whom I was QSO'ing also told me that when my signal got through, it
> had chirp.  (I was reading him at 599, and he the same with me.)
>
> During tuning, I had adjusted my manual tuner during the Tune / Lock Key
> tuning procedure so that SWR was around 1.0.  The tuner during this time
> was connected to my 80m full wave loop antenna.  During Lock Key, I had
> adjusted PA Tuning and the Loading lever to get a grid current of 230mA at
> the dip.  I had found it hard to get grid current down to 230mA and where
> the Loading lever ended up was right at the 50ohm mark.
>
> I then got off the air, sent an apologetic email, and moved to a slightly
> different frequency to try the tuning procedure again.  But first I
> exercised the Band switch and the Emission switch slowly, about 10 times
> each.  Then, when I went to Tune on the 32S3, I noted that the tuner, with
> its same settings as before, was giving me an SWR reading higher than 3.
> So during Tune, I adjusted the tuner to get an SWR of 1; it required that I
> move the inductor setting 2 taps, and also considerable adjustment on both
> capacitors.  I then did the Tune/Lock Key procedures on the 32S3 using
> these new tuner settings.  I then found that I could, during Lock Key,
> adjust the PA Tuning control and Loading lever to get a grid current down
> to around 100mA; the Load lever then was set about 3/8" to the left of the
> 50 ohm mark.
>
> Using these settings, with grid current at or below 100mA, I found I could
> successfully call CQ multiple times, and send series of dits and dahs, and
> for a longer period of time than before I lost power in my QSO mentioned
> above, without the 32S3 cutting out.  At a grid current of  about 95mA, I
> was seeing about 100W on the tuner needle, with SWR less than one.
>
> Questions:
>
> 1.  What likely caused the 32S3 to cut out on me?  Is there some protection
> circuit that cuts out when the amplifier tubes get too hot or grid current
> gets too high, or when the 32S3 sees an SWR that is too high, or if the
> amplifier is overloaded in some other way?  Or is the problem more likely
> the Band switch and/or the Emission switch, since after I exercised them
> the SWR on the tuner changed?  Or something else?
>
> 2.  Am I doing things correctly when I do the Tune/Lock Key procedure with
> my tuner coupled to my antenna, and not to a dummy load, to give me an SWR
> of less than one?  (Manual says on p. 2-1 that tuning into an antenna of
> SWR <2:1 is OK, but I fear that if I did Tune/Lock Key procedure with the
> tuner in dummy load position, then the 32S3 would see a different SWR when
> I went to the actual antenna for actual operation, so that the tank circuit
> capacitors in the 32S3 controlled by the Loading lever would then be meshed
> too little or too much.)
>
> 3.  Am I doing things correctly when I adjust the tuner to get an SWR of 1
> while the 32S3 Emission switch is in the Tune position, so that the 32S3
> sees 50ohms with an SWR of ~1?  I think Tune puts out only a fraction of
> actual power you use on the air, and that Lock Key is closer to what you
> use on the air.  Intuition raises to me the question that resonation of the
> tank circuit in the 32S3 controlled by the Loading lever is not independent
> of the resonation of the tank circuit in the tuner, so that changing output
> power might change how the tuner and 32S1 tank circuits resonate and thus
> require readjustment of one or both of tuner and 32S3 loading.  So will I
> need to retune the tuner and do the equivalent of the Lock Key procedure
> when I actually go live on my antenna at 100W?
>
> 4.  I have tuned the tuner and the 32S3 for a 7.123MHz CW net tomorrow
> a.m., and it does not seem to be cutting out now when I call extended CQ's
> for a while.  If I power them down now (both on a variac), will the same
> settings work tomorrow morning, or do I need to retune then?
>
> 5.  On 40m, how many KHz VFO change before I have to tune the 32S3 again?
> And then, do I need to do both Tune and Lock Key?
>
> Thank you, and apologies for any obvious things I should know or should
> have learned from my researches.
>
> 73,
>
> Jim Ewing
> N4TMM
> Atlanta, GA
> *** You are subscribed to Collins as ewinginator@xxxxxxxxx. If you wish
> to unsubscribe, or modify your preferences please visit
> https://mailman.listserve.com/listmanager/listinfo/collins ***
>



This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.