Re: {Collins} Tough problem in still 32S-3 (still)



Hi Grayson,

    Your explanation is really excellent.  
I'll be very curious to find out exactly what the solution to the problem ends up to be.  I have a round 32S-3 here that works fine.  If there's 
anything measurement I can make to help you out, please let me know.



    Best of luck to you!



    Steve  K2FW





----- Original Message -----
From: Grayson Evans via Collins <collins@xxxxxxxxxxxxx>
Reply-To: Grayson Evans <wa4gvm@xxxxxxxxx>
To: <collins@xxxxxxxxxxxxx> <collins@xxxxxxxxxxxxx>
Sent: 8/4/2019 9:42:02 AM
Subject: {Collins} Tough problem in still 32S-3 (still)


I have posted before about the tough problem Im having with a round 32S-3 that 
I restored.
Everything works except there is no or very little ALC voltage being generated 
while transmitting.

I have two 32S transmitters.
By comparing the voltages and resistances between a working winged 32S-3 and my 
not working round 32S-3 I have been able to narrow down where the problem is 
caused, but I can’t find anything that is causing it exactly.  No bad tube or 
component.

I am really stumped.   Ready to put it back on the shelf and hope the next 
owner can fix it!
Hoping MAYBE someone here has a clue.

The ALC circuit is a bit complicated.  the output signal of the 6CL6 driver is 
sampled at one end of C62 (a threaded feedthru cap) through R34 and eventually 
feed to CR5 and 6 that rectify the waveform to extract a DC voltage 
proportional to the output speech waveform, and apply the negative DC to the IF 
amp and RF amp. grids.
This works fine in my winged 32S.

In the round 32S I am getting very little signal from the end of C62 and thus 
no ALC.  The problem is the circuitry around where this capacitor is connected 
is complicated to me.  It is the same signal that supplies grid drive to the 
6146’s, which is the same in both 32S’s.  But this junction is also connected 
to the neutralization circuitry and the tuned circuit parts of the driver.  
Since the problem exists on all bands, I don’t think the driver tuned circuit 
stuff is a problem.  Driver voltages and the tube are good.

Any ideas appreciated.

Grayson, KJ7UM


*** You are subscribed to Collins as k2fw@xxxxxxxx. If you wish to unsubscribe, 
or modify your preferences please visit 
https://mailman.listserve.com/listmanager/listinfo/collins ***



This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.