Re: {Collins} 32S-3 weak modulation



HI Grayson,   I think that this should be an easy one. Since you have good power output in Lock Tune and this is done by injecting a tone into the grid of the 2nd Audio Amplifier (transmit audio) then the problem has to be in the 1st Audio Amplifier V1A. Try replacing the tube first and then check the voltages on Pins 1,8,9.  Could also be a bad .1uf capacitor C1, shorted C2 or way out of tolerance R138, R1 or even bad contact on the Mode switch S8C.  Phone patch input is parallel with the mic input so not a good test point.
73 Jim

James C. Owen, III K4CGY 

    On Saturday, May 11, 2019, 8:58:25 PM EDT, Grayson Evans via Collins <collins@xxxxxxxxxxxxx> wrote:  
 
 Now that power is sort of back to normal on my 32S-3 restoration, I need to fix the next problem: very weak sideband power out.

When I use my SM-1 mic or if I put a tone directly into the phone patch jack, even with the MIC gain control fully open, I get almost no ALC meter movement, and very little plate current.

I can trace the audio through audio amps/follower, through the balanced modulator, IF stage, mech filter, with a scope, but I can’t tell what the level should be.  If it were dead, it would be easy to trace.  It must be too weak someplace in this path.
Since I am getting good grid drive on all bands, this tells me that the problem has to be before the 1st mixer (where BFO signal is injected during TUNE and LOCK KEY).

Anyone had this problem, or have a record of what the audio/signal levels should be?

Thanks!

Grayson, KJ7UM




*** You are subscribed to Collins as k4cgy@xxxxxxxxx. If you wish to unsubscribe, or modify your preferences please visit https://mailman.listserve.com/listmanager/listinfo/collins ***  


This archive was generated by a fusion of Pipermail (Mailman edition) and MHonArc.